当前位置:文库下载 > 所有分类 > “实战macd”百发百中的好指标(dzh1,dzh2,tdx)
免费下载此文档侵权投诉

“实战macd”百发百中的好指标(dzh1,dzh2,tdx)

实战macd”百发百中的好指标(dzh1,dzh2,tdx)

“实战macd”百发百中的好指标(dzh1,dzh2,tdx)

公式编制思路:利用双重MACD精确确定买入点

公式源码:(副图)

DIFF1:=EMA(CLOSE,16) - EMA(CLOSE,58),colorwhite;

DEA1:=EMA(DIFF1,88),coloryellow;

MACD1:2*(DIFF1-DEA1)*100 ;

mamacd1:ma(macd1,5),,colorwhite;

DIFF:=EMA(CLOSE,8) - EMA(CLOSE,26),colorwhite;

DEA:=EMA(DIFF,50),coloryellow;

MACD:2*(DIFF-DEA)*100 ;

mamacd:ma(macd,5),,colorwhite;

STICKLINE(macd1<mamacd1,0,macd1,4,0),COLORgreen;

STICKLINE(macd>mamacd,macd1*0.6,0,4,0),COLORyellow;

STICKLINE(macd<0,mamacd,macd1,4,0),COLORgreen;

STICKLINE(macd1>mamacd1 and macd>mamacd ,0,macd1,4,0),COLORred;

DZH2用公式源码:

DIFF1:=EMA(CLOSE,16) - EMA(CLOSE,58);

DEA1:=EMA(DIFF1,88);

MACD1:2*(DIFF1-DEA1)*100,colorff00ff;

mamacd1:ma(macd1,5),colorwhite;

DIFF:=EMA(CLOSE,8) - EMA(CLOSE,26);

DEA:=EMA(DIFF,50);

MACD:2*(DIFF-DEA)*100 ;

mamacd:ma(macd,5),colorwhite;

STICKLINE(macd1<mamacd1,0,macd1,4,0),COLORgreen;

STICKLINE(macd>mamacd,macd1*0.6,0,4,0),COLORyellow;

STICKLINE(macd<0,mamacd,macd1,4,0),COLORgreen;

STICKLINE(macd1>mamacd1 and macd>mamacd ,0,macd1,4,0),COLORred; 谢谢sh01

通达信公式源码:

DIFF1:=EMA(CLOSE,16) - EMA(CLOSE,58),COLORWHITE;

DEA1:=EMA(DIFF1,88),COLORYELLOW;

MACD1:2*(DIFF1-DEA1)*100 ;

MAMACD1:MA(MACD1,5),,COLORWHITE;

DIFF:=EMA(CLOSE,8) - EMA(CLOSE,26),COLORWHITE;

DEA:=EMA(DIFF,50),COLORYELLOW;

MACD:2*(DIFF-DEA)*100 ;

MAMACD:MA(MACD,5),,COLORWHITE;

STICKLINE(MACD1<MAMACD1,0,MACD1,1,0),COLORGREEN;

STICKLINE(MACD>MAMACD,MACD1*0.6,0,1,0),COLORYELLOW;

STICKLINE(MACD<0,MAMACD,MACD1,1,0),COLORGREEN;

STICKLINE(MACD1>MAMACD1 AND MACD>MAMACD ,0,MACD1,1,0),COLORRED;

第1页

免费下载Word文档免费下载:“实战macd”百发百中的好指标(dzh1,dzh2,tdx)

(下载1-5页,共5页)

我要评论

TOP相关主题

返回顶部